GM4ULS ham radio station

a QRM-free zone!

Posts Tagged ‘FT-101ZD’

This is how things stand…

Posted by gm4uls on February 12, 2019

MScA lot has been going on lately, starting in November last year when I graduated with an MSc with Distinction, in Literature and Modernity, from the University of Edinburgh. No, I have no idea why a postgraduate degree in a Humanities subject attracts a Master of Science tag either. Since then, a lot of time has been spent trying to organise a PhD place somewhere and arranging for funding. I’m doing all this during what is in effect a ‘gap’ year, having taken time off between the MSc and starting the PhD, which is due to go ahead in September this year.

Radio? “Who has time?” he scoffs. But actually, I haven’t been totally inactive. However, it was only recently that I have seriously switched on my rigs and other equipment to see what needs opening up and the dust blowing out. What I found was a heck of a lot of niggles and narks. Let me take you round the shack.

  • The ancient Fujitsu-Siemens PC that drives the Perth Echolink Gateway MB7APT-L suddenly refuses to find the operating system, and so boot-up fails. The darn thing is seventeen years old, after all!

.

  • There is still a big hole in the shack line-up where the FL-2100Z used to sit. It blew within eight seconds of the touch of my toe on the foot-switch. Martin GM8KPH currently has it, and I feel he might have a shock when he opens it up.

.

  • The Ten-Tec 538 Jupiter suddenly refused to put out more than about 4W pep on USB. The company in the USA that owns the Ten-Tec brand suggested a factory reset, which was a good idea anyway. But after I had done it the 4W had gone down to an indicated nil, and I could only get 1W with the key. The rig has been taken out and will go to the menders in Wales.

.

  • I think some of the others might be heading after it. For a start the FT-847 has an annoying fault with the MEM/VFO CH knob, in that it sometimes refuses to advance, and even goes backwards, when turned. This isn’t a major fault, but it is a minor inconvenience. The FT-847 remains the rig that is still functioning reasonably, but I might send it away to be fettled. If the Ten-Tec never works again, it would be good to have the FT-847 opened up on 60m/5MHz (though this isn’t a perfect option), so it might go away to the menders too.

.

  • The FT-101ZD has developed a fault with the AF Gain. The fault behaves like a “dirty pot” on both speaker and headphones output. This has been happening for a while, and I have been putting up with it. However, I noticed a couple more niggles yesterday. Firstly, my WM-308 desk mic no longer seems to want to speak to the rig. Hitting the PTT mutes receive as normal, but nothing happens when I speak (the mic works with other rigs). I did manage a QSO on 20m using a fist mic. However, when I switched to CW and hit the key, there was a noise reminiscent of a dying cat, and no transmit…

The good news is that I have been promised a nice old TS-930S on approval. This is a rig I once had on loan, I believe, and it is currently part of the estate of the late Robin GM3WFJ. However, if service is back to normal here at ULS Towers, it’ll probably be just in time for me to start back at university and be too damn busy to operate!

Always look on the bright side of life.

Advertisements

Posted in Amateur Radio | Tagged: , , , , , , , , , | 2 Comments »